relax

Author Topic: Site loading problems  (Read 7291 times)

Offline Pulled pork

  • Mayor
  • ******
  • Posts: 669
  • Gender: Male
Site loading problems
« on: May 11, 2008, 06:36:56 PM »
Merm, Mods, Etc...  At our home on both computers we have been having problems with Astorians.  For about 4 days now as you go through the site it often loads chopped up. Sometimes it loads in the top third of an Astorians page over the last page I had up like my gmail page or a news page.  Sometimes it overlaps itself when looking at peoples postings and you cant tell who wrote what.  Etc etc etc...

Is it us or is this part of a larger problem?  HELP!

Offline NYCMacUser

  • President
  • **************
  • Posts: 8297
  • Gender: Female
  • Bippidi Boppidi Boo!
Re: Site loading problems
« Reply #1 on: May 11, 2008, 06:43:27 PM »
I haven't had any problems. Anyone else?
Women are like teabags.
We don't know our true strength
until we are in hot water! â€”Eleanor Roosevelt

Offline merm

  • Administrator
  • Governor
  • ***********
  • Posts: 2643
  • Gender: Female
Re: Site loading problems
« Reply #2 on: May 11, 2008, 07:52:26 PM »
Hmm, I haven't noticed it either. Are others noticing this too?

Offline edava

  • Mayor
  • ******
  • Posts: 654
Re: Site loading problems
« Reply #3 on: May 11, 2008, 10:51:09 PM »
same problem here, I've been having this issue at home (astoria) and at work (city) for the last week.

Offline casicua

  • Senator
  • ********
  • Posts: 1193
  • Gender: Male
Re: Site loading problems
« Reply #4 on: May 12, 2008, 01:23:14 AM »
Since the new redirect ads have been in place, I've had issues that sound like what you are describing, but they are only momentary. It only happens when I get redirected to the new ad pages. It hangs like that for a second or two, gets choppy and then proceeds normally.
I am running Firefox on Windows XP Pro if that helps.

Offline KidMurdock

  • Senator
  • ********
  • Posts: 1571
  • Gender: Male
  • just a dude
Re: Site loading problems
« Reply #5 on: May 12, 2008, 07:17:07 AM »
I've noticed the same thing using Firefox on macs both at work and at home. 
kid.murdock
::true friends will always be there::

Offline lanseaux

  • Governor
  • ***********
  • Posts: 3375
  • Mexico
Re: Site loading problems
« Reply #6 on: May 12, 2008, 10:54:16 AM »
No issues here.  Firefox on home and work PC's (both running Windows XP Pro).

Offline Pulled pork

  • Mayor
  • ******
  • Posts: 669
  • Gender: Male
Re: Site loading problems
« Reply #7 on: May 12, 2008, 10:58:16 AM »
We have two mac laptops. One with Safari and the other with Firefox. Both have choppy Astorians pages all the time.

Side note: We hate the new redirected ads.  Understand Merm is trying out new revenue streams but it's not getting my vote.  Never seen that method on any other site.

Offline masande

  • Activist
  • ****
  • Posts: 190
  • Gender: Male
Re: Site loading problems
« Reply #8 on: May 12, 2008, 11:39:17 AM »
same issue with firefox on mac. as far as i can tell it seems to be related to the google ads since this is where the choppiness always occurs. could it be javascript related?

Offline rnrollgirl

  • Mayor
  • ******
  • Posts: 549
  • Gender: Female
    • MySpace
Re: Site loading problems
« Reply #9 on: May 12, 2008, 10:41:27 PM »
yes, also having the problem.  i'm on a mac...firefox.

Offline Pulled pork

  • Mayor
  • ******
  • Posts: 669
  • Gender: Male
Re: Site loading problems
« Reply #10 on: May 13, 2008, 04:45:08 PM »
having the same problems again.

Offline Pulled pork

  • Mayor
  • ******
  • Posts: 669
  • Gender: Male
Re: Site loading problems
« Reply #11 on: May 16, 2008, 10:26:45 AM »
Still chopping and loading funny.  Am I the only person still having trouble?

Offline Bentleys Dad

  • Governor
  • ***********
  • Posts: 2327
Re: Site loading problems
« Reply #12 on: May 16, 2008, 11:09:11 AM »
Are you sure it isn't your computers? I ask this only because after I saw this post I loaded the site on my PC using Firefox and I.E. and everything was fine- also while not being logged into my account here. I then tried it on  both my macs using Firefox, I.E. and Safari and everything seems to be working fine. Perhaps something is preventing it from loading, like some temp files? That's all I can add at the moment.
if you stand for nothing you will fall for anything

Offline paratactical

  • Governor
  • ***********
  • Posts: 4127
Re: Site loading problems
« Reply #13 on: May 16, 2008, 11:11:03 AM »
I'm having problems as well. I wonder if it has to do with the adverts, since is seems to be Supporter/Not issue.

Offline Pulled pork

  • Mayor
  • ******
  • Posts: 669
  • Gender: Male
Re: Site loading problems
« Reply #14 on: May 16, 2008, 11:12:59 AM »
Do you think that could be it?  Are only non Astorians supporters having loading problems?  That sucks.


 

Visit our sister site Jackson Heights Life